nixos-configuration/users/ronja.nix
2025-01-02 02:05:36 +01:00

24 lines
422 B
Nix

{ pkgs, ... }:
{
config = {
# Define user account
users.users.ronja = {
isNormalUser = true;
name = "ronja";
description = "Ronja";
home = "/home/ronja";
extraGroups = [
"networkmanager"
"wheel"
"games"
"podman"
];
shell = pkgs.zsh;
};
allowedUnfreePackages = [
"vscode-extension-ms-vscode-remote-remote-ssh"
];
};
}