nixos-configuration/modules/globalinstalls.nix
Vinzenz Schroeter c3c2c1ad6d add swaylock
2025-03-17 21:09:27 +01:00

35 lines
477 B
Nix

{ pkgs, ... }:
{
config = {
environment = {
systemPackages = with pkgs; [
ncdu
glances
iotop
pciutils
lsof
dig
screen
tldr
neofetch
nix-output-monitor
];
};
programs = {
zsh.enable = true;
htop.enable = true;
iotop.enable = true;
git.enable = true;
nano = {
enable = true;
syntaxHighlight = true;
};
};
};
}