nixos-configuration/hosts/ronja-pc/configuration.nix
Vinzenz Schroeter d5509e6ea1 add new host
2025-04-13 21:40:52 +02:00

26 lines
584 B
Nix

{
config,
pkgs,
...
}: {
# Configure keymap in X11
services.xserver.xkb = {
layout = "de";
variant = "";
};
# Configure console keymap
console.keyMap = "de";
# List packages installed in system profile. To search, run:
# $ nix search wget
environment.systemPackages = with pkgs; [
# vim # Do not forget to add an editor to edit configuration.nix! The Nano editor is also installed by default.
# wget
];
# Open ports in the firewall.
# networking.firewall.allowedTCPPorts = [ ... ];
# networking.firewall.allowedUDPPorts = [ ... ];
}